Ticketing system not working correctly
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted May 04, 2022 - 20:03 UTC
Identified
Our ticketing system has issues with answering customers' tickets. We've identified the origin of the problem, and we are working with our Support system provider to resolve the issue as soon as possible.

Sorry for the inconvenience.
Posted May 03, 2022 - 13:40 UTC
This incident affected: Support.