[EU/APPS] - Increased rate of applications health errors
Incident Report for SashiDo.io
Resolved
Good news! Things should be back to normal again across the board. Please let us know if there is any further trouble. Thank you so much for your patience while we worked to sort this out.
Posted Mar 14, 2019 - 06:57 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Mar 14, 2019 - 06:22 UTC
Investigating
Our team is currently investigating the root cause of the issue.
Posted Mar 14, 2019 - 05:16 UTC