[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
Good news! Things should be back to normal again across the board. Please let us know if there is any further trouble. Thank you so much for your patience while we worked to sort this out.
Posted Aug 13, 2021 - 06:07 UTC
Monitoring
Our monitoring system report all of the failing applications are healthy. We we will continue monitoring proactively.
Posted Aug 13, 2021 - 05:37 UTC
Investigating
Our team is currently investigating the root cause of the issue.
Posted Aug 13, 2021 - 04:30 UTC