[Global] - Elevated Push Notifications errors
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 14:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 13:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2020 - 12:33 UTC
Investigating
Our team is currently investigating the root cause of the issue
Posted Oct 06, 2020 - 12:23 UTC
This incident affected: Push Notifications (Parse Server Integration Service, Sending iOS Push Notifications, Sending Android Push Notifications, Updating Statuses in the Dashboard).