[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
The incident is resolved. Apologies for this connection blip. Thank you as always for sticking with us, we really appreciate it.
Posted Dec 20, 2020 - 12:23 UTC
Monitoring
All applications have returned to healthy state. We will continue to monitor the situation.
Posted Dec 20, 2020 - 11:52 UTC
Identified
We've have identified the problem and we are working very hard to resolve it asap.
Posted Dec 20, 2020 - 10:47 UTC
Investigating
Our team is currently investigating the root cause of the issue
Posted Dec 20, 2020 - 09:49 UTC
This incident affected: Application Platform (North America).