[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
The incident is resolved. Apologies for this connection blip. Thank you as always for sticking with us, we really appreciate it.
Posted Jun 19, 2019 - 02:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2019 - 19:19 UTC
Identified
We have crashed infrastructure servers, we are working on their replacement with our Datacenter provider. We have migrated all the affected applications and services on different hardware and now they should be working properly.

We're working hard to fix this as quickly as we can. We'll keep you informed about the progress of the replacement of the failed hardware.

Thank you so much for bearing with us.
Posted Jun 18, 2019 - 18:17 UTC
Investigating
Our team is currently investigating the root cause of the issue.
Posted Jun 18, 2019 - 17:41 UTC
This incident affected: Application Platform (North America).