[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
We have some good news to share! Everything is now looking clear from our side and all users should be able to work with their applications without any interruptions. Please let us know at support@sashido.io if you are still experiencing problems. We apologize for disrupting your day and thank you for your patience.
Posted Apr 14, 2022 - 10:23 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Apr 14, 2022 - 09:52 UTC
Identified
Our data center provider in North America has a network upgrade in the data center which is the reason for the outage.

You can follow the development of the incident in real-time on their status page as well: https://bare-metal-servers.status-ovhcloud.com/incidents/v14dxgdx0qm3

Thank you so much for bearing with us.
Posted Apr 14, 2022 - 07:38 UTC
Investigating
We're experiencing an increased rate of unhealthy applications. Currently we are looking into the issue.
Posted Apr 14, 2022 - 07:19 UTC
This incident affected: Application Platform (North America).