[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted Jan 27, 2023 - 17:34 UTC
Monitoring
All applications have returned to healthy state. We will continue to monitor the situation.
Posted Jan 27, 2023 - 17:03 UTC
Investigating
We're experiencing an increased rate of unhealthy applications. Currently we are looking into the issue.
Posted Jan 27, 2023 - 15:59 UTC