[EU/APPS] - Connectivity issues
Incident Report for SashiDo.io
Resolved
Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted Oct 12, 2019 - 16:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2019 - 16:02 UTC
Identified
We have identified there is a network issue in the network equipment in one of the datacenters of our infrastructure provider. We are working with their network engineers to fix it ASAP.

For more information about the incident: https://status.scaleway.com/incident/542
Posted Oct 12, 2019 - 13:37 UTC
Update
We are continuing to investigate this issue.
Posted Oct 12, 2019 - 12:54 UTC
Investigating
A small percentage of incoming and internal traffic is experiencing intermittent connectivity issues with our system. We are looking into the issue. This issue is affecting the application latency and the new builds.
Posted Oct 12, 2019 - 12:53 UTC
This incident affected: API, Dashboard, Push Notifications Serivce, MongoDB Management Service and Application Platform (Europe).