[EU/APPS] - Increased rate of applications health errors
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Apr 27, 2019 - 11:07 UTC
Investigating
We're experiencing an increased rate of unhealthy applications. Currently we are looking into the issue.
Posted Apr 27, 2019 - 10:37 UTC
This incident affected: Application Platform (Europe).