[EU/APPS] - Increased rate of applications health errors
Incident Report for SashiDo.io
Resolved
Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted Dec 15, 2021 - 08:22 UTC
Monitoring
All applications have returned to healthy state. We will continue to monitor the situation.
Posted Dec 15, 2021 - 07:52 UTC
Identified
Network glitches during the scheduled maintenance
Posted Dec 15, 2021 - 06:40 UTC
Investigating
We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Dec 15, 2021 - 06:26 UTC