[NA/APPS] - Increased rate of unhealthy applications
Incident Report for SashiDo.io
Resolved
We have some good news to share! Everything is now looking clear from our side and all users should be able to work with their applications without any interruptions. Please let us know at support@sashido.io if you are still experiencing problems. We apologize for disrupting your day and thank you for your patience.
Posted Dec 13, 2023 - 18:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 17:40 UTC
Investigating
Our team is currently investigating the root cause of the issue.
Posted Dec 13, 2023 - 15:39 UTC