We wanted to provide you with an update on our ongoing migration to a new CDN provider, which we previously informed you about. This upgrade is aimed at delivering enhanced performance and reliability for our services.
The migration process is still underway, and we appreciate your patience during this time. While we are working hard to minimize disruptions, you may experience brief interruptions of a couple of minutes. Additionally, you might notice slight discrepancies in the metrics displayed on your SashiDo Dashboard. Please continue to monitor your metrics and report any unusual activity to us.
Our team is dedicated to ensuring a smooth transition, and we will notify you once the migration is successfully completed and all metrics are fully synced.
If you encounter any issues or have any questions, our support team is here to assist you. Please reach out to us at support@sashido.io.
Thank you for your understanding and continued trust in our services.
Posted Jun 28, 2024 - 21:08 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 28, 2024 - 09:00 UTC
Scheduled
We are excited to announce an upgrade as we migrate to a new CDN provider with an even better performance service record.
The service might experience a minor interruption of a couple of minutes. Additionally, due to the migration, there might be slight discrepancies in the respective metrics in the SashiDo Dashboard. We encourage you to monitor your metrics and contact us if you notice any unusual activity after the successful migration to the new services the metrics will be synced, and there shouldn't be any discrepancies.
If you encounter any issues during the migration, our support team is here to help. Please contact us at support@sashido.io.
We appreciate your cooperation and continued trust in our services.
Posted Jun 24, 2024 - 17:14 UTC
This scheduled maintenance affected: API, Dashboard, Content Delivery Network (CDN) and Creating Applications (Europe, North America).