[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
We have some good news to share! Everything is now looking clear from our side and all users should be able to work with their applications without any interruptions. Please let us know at support@sashido.io if you are still experiencing problems. We apologize for disrupting your day and thank you for your patience.
Posted Feb 10, 2024 - 19:56 UTC
Monitoring
Our monitoring system report all of the failing applications are healthy. We we will continue monitoring proactively.
Posted Feb 10, 2024 - 19:26 UTC
Investigating
Our team is currently investigating the root cause of the issue.
Posted Feb 10, 2024 - 18:20 UTC