Failing to create new builds
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 20:24 UTC
Identified
New builds failing due to Docker Hub registry experiencing an Full Service Disruption. You can follow the incident on the Docker Status page: https://status.docker.com/

SashiDo application platform is fully operational.
Posted Oct 15, 2019 - 17:54 UTC
This incident affected: Builds and Deployments.