[Global] - Failing builds
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Nov 11, 2023 - 23:46 UTC
Identified
We have issues with building apps due to an incident on DockerHub. You can follow the development of the case on the Docker status page as well: https://www.dockerstatus.com/pages/incident/533c6539221ae15e3f000031/654faa887895d304cc474aed

We'll do our best to inform you of the issue's developments as well.
Posted Nov 11, 2023 - 18:05 UTC
This incident affected: Application Platform (North America, Europe, Asia, Australia), Creating Applications (Europe, North America), and Builds and Deployments.