[NA/APPS] - Increased rate of applications health errors
Incident Report for SashiDo.io
Resolved
Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted Mar 06, 2024 - 17:12 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Mar 06, 2024 - 16:39 UTC
Investigating
We're experiencing an increased rate of unhealthy applications. Currently we are looking into the issue.
Posted Mar 06, 2024 - 15:33 UTC