We are pleased to inform you that all our security infrastructure upgrade phases have been successfully completed. We are now in the verification stage to ensure all systems function optimally and securely.
While we do not anticipate any further service interruptions, please don't hesitate to contact our support team if you encounter any issues or require assistance.
Thank you for your continued cooperation and support as we strive to maintain a secure and reliable service for all users.
Posted Jan 11, 2025 - 15:57 UTC
Update
We are pleased to announce that the first phase of our security infrastructure upgrade has been successfully completed as planned. This critical step enhances the overall protection and stability of our services.
As we move forward with the next phases, downtime is less likely but still possible.
Thank you for your ongoing understanding and cooperation as we progress toward delivering a more secure and reliable service.
Posted Jan 11, 2025 - 14:14 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 11, 2025 - 10:00 UTC
Scheduled
We are planning a security upgrade of our infrastructure to ensure enhanced protection and stability. During this time, downtime is expected.
If your operations require high availability during the maintenance period, please contact our support team in advance. We will work with you to prepare a tailored solution to meet your needs.
We appreciate your understanding and cooperation as we work to provide a more secure and reliable service.
Posted Dec 23, 2024 - 15:01 UTC
This scheduled maintenance affected: Application Platform (North America), Creating Applications (North America), and Builds and Deployments.