[NA/APPS] - Increased rate of applications health errors
Incident Report for SashiDo.io
Resolved
Good news! Things should be back to normal again across the board. Please let us know if there is any further trouble. Thank you so much for your patience while we worked to sort this out.
Posted Nov 23, 2022 - 00:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 23:52 UTC
Identified
We've have identified the problem. We're working hard to fix this as quickly as we can. Thank you so much for bearing with us.
Posted Nov 22, 2022 - 22:50 UTC
Investigating
We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Nov 22, 2022 - 22:44 UTC
This incident affected: Application Platform (North America).