[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
Good news! Things should be back to normal again across the board. Please let us know if there is any further trouble. Thank you so much for your patience while we worked to sort this out.
Posted Jul 16, 2021 - 10:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 09:35 UTC
Identified
We've have identified the problem. We're working hard to fix this as quickly as we can. Thank you so much for bearing with us.
Posted Jul 16, 2021 - 08:54 UTC
Investigating
We're experiencing an increased rate of unhealthy applications. Currently we are looking into the issue.
Posted Jul 16, 2021 - 08:31 UTC
This incident affected: Application Platform (North America).