[EU/APPS] - Increased rate of unhealthy applications
Incident Report for SashiDo.io
Resolved
Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted Mar 29, 2024 - 02:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 02:14 UTC
Identified
Our datacenter provider has confirmed that the recent incident impacts a segment of our infrastructure. Our team is actively collaborating with them to expedite the resolution of the issues leading to this service disruption. Rest assured, we prioritise efforts to restore full functionality as swiftly as possible.
Posted Mar 28, 2024 - 23:51 UTC
Update
There is an incident in the data centre with fiber optic cut: https://status.scaleway.com/incidents/pfy8f7mg6hk4

We are investigating if that is connected with the outage of our servers.
Posted Mar 28, 2024 - 22:36 UTC
Investigating
We're experiencing an increased rate of unhealthy applications. Currently we are looking into the issue.
Posted Mar 28, 2024 - 22:25 UTC
This incident affected: Application Platform (Europe).