[NA/APPS] - Elevated applications errors

Incident Report for SashiDo.io

Resolved

The incident is resolved. Apologies for this connection blip. Thank you as always for sticking with us, we really appreciate it.
Posted Dec 17, 2023 - 23:47 UTC

Monitoring

All applications have returned to healthy state. We will continue to monitor the situation.
Posted Dec 17, 2023 - 23:16 UTC

Investigating

Our team is currently investigating the root cause of the issue.
Posted Dec 17, 2023 - 21:59 UTC