Push notifications degraded service
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 14:50 UTC
Identified
Due to infrastructure upgrade on our Datacenter provider we've executed all the necessary steps to prevent, outages during this process. However, the system of our providers has some problems and doesn't respect that we've completed all the instructions from their side.

Anyways, we are working on an implementation of another backup plan in order to prevent more service degradations.

Thank you so much for bearing with us.
Posted Feb 25, 2020 - 10:53 UTC
Investigating
We are currently investigating this issue.
Posted Feb 25, 2020 - 10:42 UTC