[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
The incident is resolved. Apologies for this connection blip. Thank you as always for sticking with us, we really appreciate it.
Posted Apr 23, 2022 - 20:45 UTC
Monitoring
Our monitoring system report all of the failing applications are healthy. We we will continue monitoring proactively.
Posted Apr 23, 2022 - 20:14 UTC
Investigating
We are currently investigating this issue.
Posted Apr 23, 2022 - 18:13 UTC
This incident affected: Application Platform (North America).