[NA/APPS] - Increased rate of applications health errors
Incident Report for SashiDo.io
Resolved
We have some good news to share! Everything is now looking clear from our side and all users should be able to work with their applications without any interruptions. Please let us know at support@sashido.io if you are still experiencing problems. We apologize for disrupting your day and thank you for your patience.
Posted Sep 19, 2024 - 11:37 UTC
Monitoring
All applications have returned to healthy state. We will continue to monitor the situation.
Posted Sep 19, 2024 - 11:06 UTC
Investigating
Our team is currently investigating the root cause of the issue.
Posted Sep 19, 2024 - 10:02 UTC