[NA/APPS] - Degraded connectivity performance with the databases, livequeries, builds and deployments
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Apr 02, 2019 - 21:26 UTC
Update
OVH has confirmed that our servers are migrated to the new networking equipment. We'll monitor the results in the next couple of hours and we'll send you an update as soon as we have accurate information.

Thank you again for your patience and understanding.
Posted Apr 02, 2019 - 13:09 UTC
Update
OVH promised our network to be migrated to new routers and switches today in order to prevent degraded networking. We'll update you as soon as we have more information about the incident. Thank you for your patience.
Posted Apr 02, 2019 - 09:14 UTC
Monitoring
All applications have returned to healthy state. We will continue to monitor the situation.
Posted Apr 01, 2019 - 11:18 UTC
Update
OVH still working on the fix of the issue. Unfortunately, there is no ETA for the fix. Thank you for your patience.
Posted Apr 01, 2019 - 08:51 UTC
Identified
Our Datacenter provider confirmed there is an issue with the routing.

They confirmed that their team has been made aware of this issue and they are currently working to fix the issue. You can track the status of this incident in real-time here: http://travaux.ovh.net/?do=details&id=37793

If you have any other questions do not hesitate to contact our support.

We apologize for disrupting your day and thank you for your patience.
Posted Mar 31, 2019 - 17:03 UTC
Update
We are still investigating the problem with our Datacenter provider. We apologize for disrupting your day and thank you for your patience.
Posted Mar 31, 2019 - 14:35 UTC
Investigating
We are currently investigating this issue.
Posted Mar 31, 2019 - 12:30 UTC
This incident affected: Application Platform (North America).