Dashboard logout issue
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 23:06 UTC
Identified
Our billing provider has an outage at the moment and the SashiDo dashboard can't work properly due to missing subscription information about the logged user.

For more information about the open incident of Chargebee you can follow their status page here: https://status.chargebee.com/incidents/wm6z9ww71c61

Apologies for this issue. Thank you as always for sticking with us, we really appreciate it.
Posted Dec 15, 2021 - 20:14 UTC
This incident affected: Dashboard.