[Global] - Builds failing

Incident Report for SashiDo.io

Resolved

This incident has been resolved.
Posted Apr 12, 2024 - 11:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 00:05 UTC

Update

Our engineering teams are diligently working to deploy the fix. We are taking extra precautions to ensure that the solution not only resolves the issue but also maintains the integrity and performance of all affected systems.

It is still early to fully monitor the outcomes of these updates, but we are on track with the planned actions.

The extended time taken to resolve the current build failures is primarily to minimize the risks of downtime for the applications using our services. This careful approach helps protect your operations and provides a more reliable service once the issue is resolved.

Thank you for being so understanding as we work to maintain the highest service quality standards.
Posted Apr 11, 2024 - 17:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 11, 2024 - 13:43 UTC

Update

We are still in the process of fully resolving the incident. Our engineers are working tirelessly to implement the fix and ensure that a similar issue does not occur in the future. We understand the importance of the builds for your projects and are committed to restoring normal service as our top priority.
Posted Apr 11, 2024 - 11:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 10:31 UTC

Investigating

We are currently investigating this issue.
Posted Apr 11, 2024 - 09:03 UTC
This incident affected: Builds and Deployments.