[NA/APPS] - Increased rate of unhealthy applications
Incident Report for SashiDo.io
Resolved
Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted 22 days ago. Aug 03, 2019 - 17:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Aug 03, 2019 - 16:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Aug 03, 2019 - 16:35 UTC
Investigating
Our team is currently investigating the root cause of the issue.
Posted 22 days ago. Aug 03, 2019 - 15:23 UTC
This incident affected: Application Platform (North America).