[NA/APPS] - Increased rate of unhealthy applications
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 23:19 UTC
Monitoring
Our monitoring system report all of the failing applications are healthy. We we will continue monitoring proactively.
Posted Jun 27, 2024 - 14:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2024 - 14:12 UTC
Investigating
We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Jun 27, 2024 - 12:36 UTC
This incident affected: Application Platform (North America).