[EU/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
Good news! Things should be back to normal again across the board. Please let us know if there is any further trouble. Thank you so much for your patience while we worked to sort this out.
Posted Mar 04, 2020 - 06:54 UTC
Monitoring
All applications have returned to healthy state. We will continue to monitor the situation.
Posted Mar 04, 2020 - 06:24 UTC
Identified
We've have identified the problem and we are working very hard to resolve it asap.
Posted Mar 04, 2020 - 04:52 UTC
Investigating
We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Mar 04, 2020 - 04:16 UTC
This incident affected: Push Notifications (Parse Server Integration Service, Sending iOS Push Notifications, Sending Android Push Notifications, Updating Statuses in the Dashboard) and Application Platform (Europe).