[NA/APPS] - Increased rate of unhealthy applications
Incident Report for SashiDo.io
Resolved
Good news! Things should be back to normal again across the board. Please let us know if there is any further trouble. Thank you so much for your patience while we worked to sort this out.
Posted Nov 06, 2023 - 16:16 UTC
Monitoring
All applications have returned to healthy state. We will continue to monitor the situation.
Posted Nov 06, 2023 - 15:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2023 - 14:43 UTC
Investigating
We're experiencing an increased rate of unhealthy applications. Currently we are looking into the issue.
Posted Nov 06, 2023 - 14:39 UTC
This incident affected: Application Platform (North America).