[EU/INFRA] - Some of our dedicated infrastructure is unavailable
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 12:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2023 - 12:11 UTC
Identified
We're experiencing an incident affecting some of our EU infrastructure due to a router issue in the Paris datacenter. Our team is actively working with the provider to resolve this issue and restore services to normal as quickly as possible.

For real-time updates and more detailed information on this incident, please visit our DC partner status page: https://status.scaleway.com/incidents/wk9t7qrvtg69

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue. Rest assured, our team is focused on getting everything back up and running smoothly immediately after the router issue is fixed.

Thank you for your understanding and ongoing support.

Stay tuned for further updates.
Posted Oct 06, 2023 - 08:07 UTC