[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
We have some good news to share! Everything is now looking clear from our side and all users should be able to work with their applications without any interruptions. Please let us know at support@sashido.io if you are still experiencing problems. We apologize for disrupting your day and thank you for your patience.
Posted Mar 29, 2019 - 21:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2019 - 21:15 UTC
Update
We have migrated affected applications and databases to a new infrastructure and we've isolated the servers with packet loss for further investigation.
Posted Mar 29, 2019 - 20:36 UTC
Update
We are experiencing a significant packet loss on a couple of our servers. We are working very hard with our Datacenter provider to resolve it ASAP.
Posted Mar 29, 2019 - 17:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2019 - 12:53 UTC
Investigating
Our team is currently investigating the root cause of the issue.
Posted Mar 29, 2019 - 11:28 UTC
This incident affected: Application Platform (North America).