[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 09:45 UTC
Investigating
We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Oct 19, 2023 - 06:38 UTC