[NA/APPS] - Increased rate of applications health errors
Incident Report for SashiDo.io
Resolved
Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted Jun 06, 2024 - 16:10 UTC
Monitoring
All applications have returned to healthy state. We will continue to monitor the situation.
Posted Jun 06, 2024 - 15:39 UTC
Investigating
We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Jun 06, 2024 - 14:35 UTC