[NA/APPS] - Increased rate of applications health errors
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted May 04, 2021 - 22:02 UTC
Investigating
Our team is currently investigating the root cause of the issue.
Posted May 04, 2021 - 21:10 UTC