Elevated applications SSL certificates errors
Incident Report for SashiDo.io
Resolved
We have some good news to share! Everything is now looking clear from our side and all users should be able to work with their applications without any interruptions. Please let us know at support@sashido.io if you are still experiencing problems. We apologize for disrupting your day and thank you for your patience.
Posted May 31, 2020 - 01:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 23:47 UTC
Identified
We've have identified the problem and we are working very hard to resolve it asap.
Posted May 30, 2020 - 20:39 UTC
Investigating
Our team is currently investigating the root cause of the issue
Posted May 30, 2020 - 20:10 UTC
This incident affected: Application Platform (North America, Europe, Asia, Australia).