[NA/APPS] - Increased rate of applications health errors
Incident Report for SashiDo.io
Resolved
The incident is resolved. Apologies for this connection blip. Thank you as always for sticking with us, we really appreciate it.
Posted Mar 12, 2022 - 21:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2022 - 21:01 UTC
Investigating
We're experiencing an increased rate of unhealthy applications. Currently we are looking into the issue.
Posted Mar 12, 2022 - 19:57 UTC