[EU/APPS] - Small apps and builds outage
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 13:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2021 - 11:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 11:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2021 - 11:36 UTC
Investigating
We are experiencing an outage of small groups of apps and new scheduled builds in one of the EU-based clusters. We are currently looking into the issue.
Posted Jul 14, 2021 - 11:32 UTC
This incident affected: Application Platform (Europe) and Builds and Deployments.