[Builds] - Builds failing due to NPMJS service outage.
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 14:33 UTC
Identified
NPMJS has issues with its service and builds on SashiDo are falling due to the impossibility of installation of the NPM Packages.

You can follow the incident progress here or in the NPMJS official status page: https://status.npmjs.org/
Posted Aug 06, 2020 - 11:35 UTC
This incident affected: Builds and Deployments.