[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
Good news! Things should be back to normal again across the board. Please let us know if there is any further trouble. Thank you so much for your patience while we worked to sort this out.
Posted Aug 22, 2023 - 03:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2023 - 03:08 UTC
Investigating
We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Aug 22, 2023 - 01:58 UTC