[NA/APPS] - Increased rate of applications health errors

Incident Report for SashiDo.io

Resolved

Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted Aug 19, 2025 - 14:55 UTC

Monitoring

All applications have returned to healthy state. We will continue to monitor the situation.
Posted Aug 19, 2025 - 14:23 UTC

Identified

We've have identified the problem and we are working very hard to resolve it asap.
Posted Aug 19, 2025 - 14:11 UTC

Investigating

We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Aug 19, 2025 - 12:59 UTC