[NA/APPS] - Elevated applications errors

Incident Report for SashiDo.io

Resolved

The incident is resolved. Apologies for this connection blip. Thank you as always for sticking with us, we really appreciate it.
Posted Nov 19, 2024 - 15:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 14:39 UTC

Investigating

Our team is currently investigating the root cause of the issue.
Posted Nov 19, 2024 - 13:34 UTC