[EU/APPS] - Increased rate of unhealthy applications
Incident Report for SashiDo.io
Resolved
Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted Mar 13, 2021 - 09:26 UTC
Monitoring
Our monitoring system report all of the failing applications are healthy. We we will continue monitoring proactively.
Posted Mar 13, 2021 - 08:56 UTC
Investigating
Our team is currently investigating the root cause of the issue.
Posted Mar 13, 2021 - 06:59 UTC