[NA/APPS] - Major outage of the Datacenter
Incident Report for SashiDo.io
Resolved
Good news! Things should be back to normal again across the board. Please let us know if there is any further trouble. Thank you so much for your patience while we worked to sort this out.
Posted Jun 02, 2023 - 00:55 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Jun 02, 2023 - 00:25 UTC
Investigating
We regret to inform you that our North American datacenter is currently experiencing a major outage. We understand the inconvenience this may be causing you, and we want to assure you that our teams are working diligently to resolve the issue and restore services as quickly as possible.
Posted Jun 01, 2023 - 23:19 UTC
This incident affected: Application Platform (North America), S3 Management Service (North America), Let's Encrypt Integration Service (North America), Creating Applications (North America), and Builds and Deployments.