[NA/APPS] - Increased rate of unhealthy applications
Incident Report for SashiDo.io
Resolved
Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted Aug 17, 2021 - 18:01 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Aug 17, 2021 - 17:31 UTC
Identified
We've have identified the problem. We're working hard to fix this as quickly as we can. Thank you so much for bearing with us.
Posted Aug 17, 2021 - 16:33 UTC
Investigating
We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Aug 17, 2021 - 16:25 UTC
This incident affected: Application Platform (North America).