Ticketing system issues
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 10:05 UTC
Identified
We are currently experiencing issues with our ticketing systems, affecting our ability to respond to customer tickets promptly. The incident appears to be related to our support system provider.

For further updates or inquiries, please refer to our status page or the incident report provided by our support system provider: https://status.teamwork.com/incidents/4f15xhsj7y2w
Posted Feb 26, 2024 - 15:49 UTC
This incident affected: Support.