[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
We have some good news to share! Everything is now looking clear from our side and all users should be able to work with their applications without any interruptions. Please let us know at support@sashido.io if you are still experiencing problems. We apologize for disrupting your day and thank you for your patience.
Posted Dec 08, 2023 - 02:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 02:11 UTC
Identified
We are currently experiencing connectivity issues with some of our MongoDB Clusters and are actively working with our data centre provider to resolve the issue as soon as possible.
Posted Dec 08, 2023 - 00:42 UTC
Investigating
We are currently investigating this issue.
Posted Dec 08, 2023 - 00:29 UTC
This incident affected: Application Platform (North America).