[NA/APPS] - Increased rate of unhealthy applications
Incident Report for SashiDo.io
Resolved
Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted Nov 01, 2022 - 03:06 UTC
Monitoring
All applications have returned to healthy state. We will continue to monitor the situation.
Posted Nov 01, 2022 - 02:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2022 - 01:26 UTC
Investigating
We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Nov 01, 2022 - 01:08 UTC
This incident affected: Application Platform (North America).